Jump to content

Recommended Posts

All of a sudden, I have ads at the top and bottom (and some times in the middle) of every page i click on. Anyone else suffering from this plague?

Share this post


Link to post
Share on other sites

I see at top now, but I think the bottom one has always been there. I haven't seen any in the middle... yet.

Share this post


Link to post
Share on other sites

 I had ads for quite while, then a little over a month ago Google removed me from the program, because I missed an email instructing me to include a new file on the site. I included the requested file a while back and was awaiting their bots which search for this file to find it and add me back to their ad program again. I noticed last night the ads came back on. 

Now the issue seems to be that the ads aren't as they were before.

  • They're larger
  • There are more of them
  • Some of the ad content I've seen is questionable
  • Ads are not being targeted to the correct members (If I recall my settings correctly - I'll look into tonight)
    • Premium Members should only see a max of 3 ads on the homepage, then 1 on all other pages
    • Registered members should see a max of 5 ads on the home page and 2 on all other pages
    • Guests - Game on - Not as bad as some sites I visit but they will get the max allowed by Google on the homepage, then 4 on all other pages. And I only use Google, so it's not the max allowed by each of 3-4 companies. 

I'll work on getting it back to how it was before tonight.  Sorry for the issue.

But please report any ads of questionable content you see. Screen shot it and PM me. My goal is to keep the site PG-13.  

Share this post


Link to post
Share on other sites

As a premium member, I'm seeing the following:

Homepage:

  • four Google ads
    • one on the top
    • two on the right
    • one on the bottom
  • two Ump-Attire ads
    • one on the right
    • one on the bottom

 

Forum page (i.e., Announcements & Milestones):

  • two Google ads
    • one on the top
    • one on the bottom
  • one Ump-Attire ad at the bottom

 

Topic page (i.e., "1st District behind plate for LL"):

  • one Google ad at the top
  • one Ump-Attire ad at the bottom

Share this post


Link to post
Share on other sites

As an established member..........I don't care about the ads.  If it pays the bills, go for it!

  • Like 1

Share this post


Link to post
Share on other sites

All members will always see ads from our partners.

I believe it has something to do with a new Google product I did sign up for, but here are the settings for premium members...

options.PNG

So my settings are being ignored. Not just for premium members, but all groups. 

 

Share this post


Link to post
Share on other sites
4 minutes ago, Aging_Arbiter said:

As an established member..........I don't care about the ads.  If it pays the bills, go for it!

True and I appreciate it, but one of my pet peeves are sites I visit that just have too many ads, and what's currently happening is too many for me. 

Share this post


Link to post
Share on other sites

I agree on the ads, even as a Premium Member. The ones I mentioned above are in places I don't typically look, so they don't detract from my using the site. And if it puts a few cents in your pocket from my visits for the day, that's great.

But, I also see the side as a site administrator. Too many ads placed badly will send some people away.

Share this post


Link to post
Share on other sites

So it is definitely the new Google product Auto Ads (https://support.google.com/adsense/answer/7478040). I was under the impression it would automatically place the ads, but following my parameters. Using this program My parameters are ignored.

I like what it does. (And I havent seen any more inappropriate ads since last night) So if it will just let me limit them according to my member groups, that would be great.

Share this post


Link to post
Share on other sites

I am fairly adept at ignoring ads, so I can’t offer much off the top of my head ...

 

However that format change seems to have dumped the “New Posts” box that used to appear on the right of my screen in the ad column.

Share this post


Link to post
Share on other sites

On my Mac, I didn’t see anything but the partner ads. Just opened up my iPad and I see ads top and bottom. I use Safari on both.

Share this post


Link to post
Share on other sites

Sorry got a little side tracked last night and didn't even get the opportunity to fix. I will attempt again tonight. 

But looking at the settings again from yesterday. 

Premium members are supposed to see no google ads and it reduces by level until you get to guests which see the most. 

Share this post


Link to post
Share on other sites

My issue isnt that there are ads. Warren has to make some money to be able to give this to us all. My issue is the size. This same size is at the top and bottom of my screen.

I use a Samsung Galaxy S9

Screenshot_20190801-132339_Samsung Internet.jpg

Share this post


Link to post
Share on other sites

I'm jumping on the ads tonight. I'll remove myself from their auto-ad program first and see if I can get things back to the way they were.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...