Jump to content

Recommended Posts

:beerbang

Hoping it's a permanent change and not just for the holiday.

Share this post


Link to post
Share on other sites

It does look good. But I'd be happier if the "not secure" would go away in the address bar. 

  • Like 1

Share this post


Link to post
Share on other sites
55 minutes ago, ArchAngel72 said:

We talking about the UE logo at the top of the page?

 

yes

Share this post


Link to post
Share on other sites
39 minutes ago, Richvee said:

It does look good. But I'd be happier if the "not secure" would go away in the address bar. 

good point Rich ............  @Umpire in Chief .... Warren, ...can you 'secure' the site?

Share this post


Link to post
Share on other sites

I'll be the curmudgeon. I liked the monochromatic logo better.

image.jpeg.80436cef71780e95ebc76e9b62d3888c.jpeg

  • Like 1

Share this post


Link to post
Share on other sites
18 hours ago, Kevin_K said:

I'll be the curmudgeon. I liked the monochromatic logo better.

image.jpeg.80436cef71780e95ebc76e9b62d3888c.jpeg

Agreed -- it has the effect of frequent / close / small alternating blue / red stripes, which is not (to my eyes) a pleasing combination.

Share this post


Link to post
Share on other sites

Thanks the logo is just for the Holiday. It's another great design by @MadMax

I will be sticking with more of the current layout and color scheme. I got a lot of feedback from members about the too many colors of my former designs. 

 

Who remembers the site when it looked like this  circa 2008???

U-E 1-08.JPG

 

Or this from 2009...

  • Thanks 1

Share this post


Link to post
Share on other sites
On 7/2/2019 at 11:46 AM, Richvee said:

It does look good. But I'd be happier if the "not secure" would go away in the address bar. 

That is on my to do list. I currently use a free SSL service, but it will only secure the login page. I need to look into a full site SSL. It hasn't been high on my priority list because the site doesn't have "much" private information. At most I have your email address and login in info for this site. 

If you purchase something from the Zazzle store your transaction is handled through Zazzle not through Umpire-Empire.

If you become a Premium Member that exchange is handled through PayPal. 

So I/ the site do not have any sensitive credit card information. 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
On 7/2/2019 at 10:59 AM, Kevin_K said:

I'll be the curmudgeon. I liked the monochromatic logo better.

image.jpeg.80436cef71780e95ebc76e9b62d3888c.jpeg

Nobody likes you, Kevin.

  • Haha 1

Share this post


Link to post
Share on other sites

I don't remember the 2008 version, but I do recall all the others. I joined in August of 2008, so maybe the 2009 was already in effect? Or I just have horrible memory (which is probably the case).

Share this post


Link to post
Share on other sites

We'll it turns out my SSL isn't the issue...  I have a handful of hard coding errors which are preventing the site from getting the little lock on all of it's pages. I also have 1 protocol error, but I'm not worried about that. It won't keep me from getting the lock back.

So I've got a little homework to do. But it might be fun..

image.png

 

Share this post


Link to post
Share on other sites
6 hours ago, umpstu said:

Nobody likes you, Kevin.

That's why I umpire. And I don't care what you people think anyway. :BD:

 

  • Haha 2

Share this post


Link to post
Share on other sites

Looks like I've fixed all the secure issues. The best I can figure if you see a page that says not secure it is because there is an external link/image that is not from a secured site. 

  • Like 2

Share this post


Link to post
Share on other sites
4 hours ago, Umpire in Chief said:

Looks like I've fixed all the secure issues. The best I can figure if you see a page that says not secure it is because there is an external link/image that is not from a secured site. 

Nice. My address bar no longer says not secure. I didn’t think it was a big deal since, like you said, there’s not much personal info here, but it was always a bit unnerving seeing “ not secure” when browsing the internet. Thanks for fixing it. 

Share this post


Link to post
Share on other sites
On 7/3/2019 at 1:40 PM, Umpire in Chief said:

Thanks the logo is just for the Holiday. It's another great design by @MadMax

I will be sticking with more of the current layout and color scheme. I got a lot of feedback from members about the too many colors of my former designs. 

 

Who remembers the site when it looked like this  circa 2008???

Or this from 2009...

 
 
Then there was 2010... Big SW conversion
 
 
And 2011 I got rid of the landing page and went straight to the forum home...
 

Been through them all...color is not your friend...:big_no

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...