Jump to content

Register or Sign In to remove these ads

Recommended Posts

Umpire in Chief    1,369

As you may have noticed, I recently upgraded the site. 

One thing I have left to do is something I have wanted to do for a while and needs to be done, but I've never gotten to is have the system to rewrite the url's of the site not to include "index.php..." Well I'm finally going to do that this weekend (9/1/17 - 9/3/17).

URL.JPG

 

So what does that mean for you???

Any bookmarks/links you have which include the "index.php..." will no longer be valid. and will only lead you to the home page. 

Now here's the work around...

You can search using the words/phrase at the end of the url and it should be the number 1 result. 

URL1.JPG

If you have any difficulty finding a particular post/link you have saved please just let me know (via PM) and I will get that to you.

Thanks,

Warren

Share this post


Link to post
Share on other sites

Register or Sign In to remove these ads
BT_Blue    820

I imagine it has to do with my infrequent visits and the new upgrades (the added options to the "like" is kind of cool). But I have been needing to sign back in when I log onto the page.

Will see if it continues to happen or not.

Share this post


Link to post
Share on other sites
Umpire in Chief    1,369
8 hours ago, BT_Blue said:

I imagine it has to do with my infrequent visits and the new upgrades (the added options to the "like" is kind of cool). But I have been needing to sign back in when I log onto the page.

Will see if it continues to happen or not.

Two things at play here...

  1. If you log in from a different device than your last log in it makes you log in again.
  2. When you login please be sure to use your username "BT_Blue" instead of your email address. For some reason that tends to work better.

Share this post


Link to post
Share on other sites
KenBAZ    377

UIC, I've been unable to log in to the site from Tapatalk since the upgrade.  Is anyone else reporting this problem?  

 

"Call to undefined method"

Share this post


Link to post
Share on other sites
Thunderheads    2,360
13 hours ago, KenBAZ said:

UIC, I've been unable to log in to the site from Tapatalk since the upgrade.  Is anyone else reporting this problem?  

 

"Call to undefined method"

yes, thanks for bringing that up!!   it just sits there and "spins" ....nothing comes up

Share this post


Link to post
Share on other sites
Umpire in Chief    1,369

Thanks for letting me know about TapaTalk. I will update that tonight. The upgrade rendered the version I have installed out-of-date. 

 

Share this post


Link to post
Share on other sites
noumpere    2,412

Maybe yuo can fix it so every post doesn't have the "sent from tapatalk" signature -- or just remind the users to change it on their end.

Share this post


Link to post
Share on other sites
Umpire in Chief    1,369

Sorry couldn't get to this last night. Will try again tonight...

 

22 hours ago, noumpere said:

Maybe yuo can fix it so every post doesn't have the "sent from tapatalk" signature -- or just remind the users to change it on their end.

I'll also look to see if that is possible. I find it rather annoying too and it is simply marketing/SEO for them.

Share this post


Link to post
Share on other sites
KenBAZ    377

I am able to get in using Tapatalk this morning. Thanks!

Sent from my SM-G935T using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×